Help - Search - Members - Calendar
Full Version: The Webpage Is Not Available
Dieselstation Car Forums > Multimedia > Electronics & Technology
OHirtenfelder
Ok,

so I recently got a wireless ADSL connection at my house, and with many, many teething problems, we've sorted out most of the issues. One issue persists though.

This
keeps coming up randomly. It happens at home, and it happens when I'm connected to the wireless network at work. It never used to happen to me, and in Korea I was connected wirelessly with no issues at all. The same thing happened when using IE as well.

Is there anyone who knows their way around a computer that can help me sort this out. I've scoured the net and tried all sorts of reboots and this and that, and nothing has worked.
Any help would be hugely appreciated!

Thanks

Olivder
fiber optic
DNS error?

Who's servers are you using?
OHirtenfelder
Who's server? I'm guessing that would the ISPs. Not sure tbh. Is this an issue that lies with the ISP?
dukenukem
Open a dos command window and run ipconfig /all

Post the output in here.
OHirtenfelder
Hope this helps:

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Oliver>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Oliver-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 06-17-C4-E4-4A-02
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-17-C4-E4-4A-02
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::21be:3dcb:e2d7:1e4e%11(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.116(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 18 October 2011 10:32:00 AM
Lease Expires . . . . . . . . . . : 19 October 2011 03:43:16 PM
Default Gateway . . . . . . . . . : 10.0.0.2
DHCP Server . . . . . . . . . . . : 10.0.0.2
DHCPv6 IAID . . . . . . . . . . . : 301995972
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-9E-68-96-00-26-2D-8B-B3-D8

DNS Servers . . . . . . . . . . . : 196.28.80.139
196.28.80.140
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
Physical Address. . . . . . . . . : 00-26-2D-8B-B3-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{5E72D833-F80F-495A-94C0-AEFC04DC035E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BD126ED7-12B5-4AD5-A0EA-F98DFF1747E9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{94C576AC-FAD1-4700-8043-11597C490299}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Thanks Duke!
dukenukem
Your DNS servers seem to be configured correctly. You can try to change them to some other IP and see if that helps?

The OpenDNS nameservers are 208.67.222.222 and 208.67.220.220.


fiber optic
Google's are 8.8.8.8 and 8.8.4.4
OHirtenfelder
Excuse my ignorance, but how do I change them?

Thanks guys!
fiber optic
Control Panel
Network and Internet
Network Connections

Right click your connection and select properties
Select Internet Protocol (you may have IP4 and IP6, do both if they're both there)
For the bottom boxes change the selection to "Use the following DNS server addresses:
Then put the desired IP addresses in there.
dukenukem
QUOTE(fiber optic @ Oct 18 2011, 03:54 PM) *
Control Panel
Network and Internet
Network Connections

Right click your connection and select properties
Select Internet Protocol (you may have IP4 and IP6, do both if they're both there)
For the bottom boxes change the selection to "Use the following DNS server addresses:
Then put the desired IP addresses in there.



If this works then you will have to change the config in your wireless router so all other laptops get the correct dns server when they get the IP address.
fiber optic
QUOTE(dukenukem @ Oct 18 2011, 04:10 PM) *
If this works then you will have to change the config in your wireless router so all other laptops get the correct dns server when they get the IP address.


Hmmmm, I set mine on my router but I still set them manually too. Maybe I like the redundancy or I think I did it on my primary computer first and then realized it could be done at the router level.
dukenukem
I believe what you set locally on your machine will over write what comes in via dhcp.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.